© iStock

Sale temps pour les possesseurs d'iPhones: Pokemon Go ne sera plus valable sur certaines versions d'iOS

10 janvier 2018

Suite à une mise à jour de Pokémon Go, l'app ne sera plus compatible avec les iPhones qui ne possèdent pas iOS 11. Ce changement prend effet le 28 février. Après, il ne sera plus possible d'accéder à son compte sans cette version d'iOS.

Après la fameuse histoire d'Apple qui a ralenti les iPhones depuis la mise à jour d'iOS 11 soit disant pour leur permettre d'augmenter l'autonomie des batteries, voilà une autre mauvaise nouvelle pour les utilisateurs de la marque à la pomme. L'app Pokémon Go va être mise à jour et suite à ce changement elle ne sera plus compatible avec les téléphones Apple qui n'ont pas la mise à jour iOS 11.

Sur le site de Pokémon Go, cette décision est justifiée par le fait que "ce changement fait suite aux améliorations apportées à Pokémon GO qui poussent l’application au-delà des capacités du système d’exploitations sur ces modèles."

Les modèles concernés

Si tu as un iPhone 5 ou 5c, il va falloir investir dans un autre téléphone si tu veux continuer à pouvoir utiliser l'application. C'est également le cas si tu utilises un iPad mini, deuxième, troisième ou quatrième génération.

À partir du 28 février, tous les joueurs qui ne sont pas sous iOS 11 n'auront plus accès à leur compte et ne pourront plus utiliser leurs PokéCoins.

Déjà lu?

Déjà lu?